Jump to content

Need help getting 1680x1050 resolution


LaminarFlow
 Share

6 posts in this topic

Recommended Posts

Just today I upgraded from a Hanns.G 19" widescreen to a nice 22" widescreen Viewsonic. I'm using the straight up JaS 10.4.6 install without any modifications and it worked fine doing 1440x900 for the 19". I plugged in the new 22" and rebooted but the only resolutions it offers me are standard 4:3, no widescreen. Right now I'm at 1400x1050, but I'd really like to get the optimal 1680x1050. I tried reinstalling the GMA900 support package from the JaS DVD but that didn't change anything. Any other suggestions?

Link to comment
Share on other sites

Okay, this is weird. I was bored and figured I'd give 10.4.8/9 another shot (another failure...QT movies are choppy, no QE or CI, and dock effects were strangely slow) and ended up reinstalling 10.4.6 again. I check the display control panel at random and suddenly my monitor's model number was recognized and I could select from widescreen resolutions, including the optimal one. Like a complete moron I hit the Detect Displays button for fun, and lost it all. It no longer listed the model, switched to a crappy resolution, and gave me only 4:3 choices. What can I do short of reinstalling again to get it back?

Link to comment
Share on other sites

  • 4 months later...
I ended up having to use an app called SwitchResX and enter a custom resolution, but I got it working.

 

 

Have you tried connecting your monitor via VGA or VGA to DVI? DVI doesn't work. I connected my LG L204WT via VGA to DVI to Sapphire HD2600XT and could boot to the desktop and change screen resolution to 1680x1050.

Link to comment
Share on other sites

Thats odd. I am running at 1680x1050 using DVI with an nVidia card. All I can say is make sure you have the latest drivers for your card.(Usually on the install medium in the "customize" menu when installing)

Link to comment
Share on other sites

 Share

×
×
  • Create New...