Jump to content
Sign in to follow this  
Followers 0
Sevrilis

New Computer, Help Installing OsX86 please =)

10 posts in this topic

Recommended Posts

So I had 10.4.8 running nicely on my old computer which i formatted and sold in order to help pay for my new computer. However much to my dismay, osx86 is not working on my new computer, it was fairly easy to install on my old one. Both computers were AMD.

 

My new computers specs are:

 

AMD 5200+ dual core

2 GB 800mhz ram

Asus M2NPV-VM Motherboard

 

Using onboard video atm since my nVidia 8800 GTS pci-e card is on order until next week.

 

The dvd boots, changes resolution and begins loading all those unix commands, on one line it says "disk0s3: I/O error" and from there it starts going bad

 

It goes something like this:

 

disk0s3: I/O error

hfs mountroot failed: 5

panic (cpu 0 caller 0x002c2fob) nfs_boot_init failed with 6

debugger called (panic)

Backtrace, format - frame: return address (4 potential args on stack)

Kernel version:

Jas whatever, etc..

 

Any help would be appreciated =)

Share this post


Link to post
Share on other sites
Advertisement

Try to make your HDD that appears "disk0s3" to be "disk0s1".

HDD Primary jumpered master.

DVD Secondary jumpered slave.

 

Disable S.M.A.R.T. from Bios and try again.

Share this post


Link to post
Share on other sites

The sata drive is actually in sata1 on the motherboard already, ive tried moving it to each of the 4 sata locations and it keeps telling me the same disk0s3 error. I moved the dvd rom to secondary ide slave and primary ide slave and it didnt change anything. smart is disabled in the bios already.

 

Any other ideas?

Share this post


Link to post
Share on other sites

Start DVD and hit F8 in time.

Type: -v and hit enter.

Take a pictur if possible of thr crash report.

Share this post


Link to post
Share on other sites

Unfortunately I do not have a digital camera, however I did some more trial and error with my new computer and old computer. When i put the DvD into my old one it starts just fine so i know its not my disk. When i put my old IDE or Sata drive into my new computer and unplug my current sata drive it still doesnt work and gives me the same error, so i know its not a HD issue.

 

The onyl thing that I can see is perhaps that my new one is a dual core AMD? it says the kernel cant load such and such. Either that or the motherboard has some bios settings that are preventing the install. I know SMART is off, but I dont know what else to change.

Share this post


Link to post
Share on other sites

Some error messages that its giving that I thought looked important maybe are:

 

Disk0s3: I/O error

hfs_mount root failed: 5

nfs_boot: network not initialized

panic (cpu 0 caller <something>) failed 6

 

Couldnt alloc class = "iousbuserinit"

BSD root major 14 minor 2

 

Hope that helps someone with the answer for me! =)

Share this post


Link to post
Share on other sites

This is a general installation method:

Try to install on an IDE HDD or test an external USB one.

Use PS/2 Key and Mouse.

Disable SMART.

Set Boot order.

Unplug unnessasery devices.

Use your Drive master and your dvd slave.

If not run installation first time hit F8 and then -v to see spesific errors.

(your disk it is better to be "disk0s1")

 

Neaded staff:

1. Mac OS X 10.4.(1-8) Install DVD (on a DVD+ or -R NO RW!)

2. A PC with a compatible DVD drive (to install OS X)

3. First of all be sure that OSX can run on your computer before attempting anything like a dual boot.

 

How to:

1. Get a prepatched OSX install image (look at torrent sites for that).

2. Burn the image to an empty dvd recordable (+R or •R NO RW)

Use your favorite burn program for this (Nero, Alcohol 120%, MagicISO, PowerISO e.t.c)

3. Insert the OSX install disk and reboot your computer.

4. Boot the DVD, when the grey Apple stops spinning, select Language for the installation.

5. On the top of the screen, click "Utilities" and then click "Disk Utility".

6. Disk Utility starts. Select your Hard Disk or Partition. Chose "erase" tab and set the Volume Format to "Mac OS extended (journaled)" and erase it.

7. Wait until the process finishes and then close Disk Utility.

8. Follow the installation steps on your screen, select the HD with the partition you made in step 6 and choose "Customize" if you have this option.

In the "Installer" window, select either the Intel or AMD. Choose more packages if they fit in your hardware.

9. After finishing the installation, wait for the computer to reboot, remove the install disk and enjoy your "Windows" - "Intel/AMD-Mac Os X (x86)" installation.

post-100410-1179660668_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×