Jump to content

Realtek ALC880 works but choppy

2 posts in this topic

Recommended Posts

Okay.. ^^; First let me just say i am a newbie to this osx86 world so please bare with me! XD;


I installed 10.4.7 everything worked perfectly. Anyways, for some damned reason i figured i might update to 10.4.9. I had read the steps to go from 10.4.7 -> 10.4.8. Which went fine execpt for the resolution/sound choppy. Then upgraded with JaS' 10.4.9 combo update which went fine, but this time no internet! Luckly i had also downloaded Koolkal's 10.4.9 w/ extras. I installed that and my resolution was back to normal and my internet also worked. Now here comes the fun part thats now driving me nuts XD! I go to play a song; the first 5-10 seconds is choppy then everything is all fine and normal. Same thing happens when i do a plain .mpg or .avi that opens in quicktime. I go to play an .mkv file; no video, choppy sound and vlc crashes! Same goes for .ogm files. So now i have no clue if its both the audio and video or what. I did search around thinking this might be an audio thing. But the stuff i found was for no sound, but i had sound.. :P .. Also when i start up the comp i can hear my speakers for a few seconds at the apple boot screen, which did not happen with 10.4.7..


If anyone has any suggestions please be so kind as to share it with me ^^;.. I'm thinking i might look around for a way to downgrade (although theres probably no such way of doing so) or just format and stick with 10.4.7..


HP Pavilion a1219h

Processor: 1 x Intel Pentium 4 519 3.06GHz

Chipset: Intel 915GV

Sound: Realtek ALC 880 8-channel Integrated

Video: Graphics Media Accelerator 900

Link to comment
Share on other sites


  • Create New...