Jump to content

Realtek problem

4 posts in this topic

Recommended Posts



my comp:

AMD64 4000+


GF 7600GT

Realtek RTL8139D Family PCI Fast Ethernet NIC

SBLive 5.1 Digital.... (not worked in JaS)


VMWare 5.5.3 (build-34685)

JaS 10.4.7


i have this problem...


.. installation JaS work fine..

after instalation internet work.. but after restart JaS system write in desktop "MaxxussAMDPCNET.kext bla bla bla".. and internet not work..


i`m look to wiki for compatibile ethernet cards but Realtek cards is fully supported...


where is problem?? in vmware? or why not worked net?


please help me...

Link to comment
Share on other sites

hmm... i`m use RealtekR1000 driver and after install, load and restart internet work correctly... but after second restart internet cannot work...


where i must write for automaticly load driver for realtek?

Link to comment
Share on other sites

If you are in VMware the brand of the Ethernet card doesn't matter while it works in the host OS (Win or Linux).


Loading the realtek drive is only necessary in Native mode.


Check the network interfaces within Network Preference pane.

Link to comment
Share on other sites


  • Create New...