Jump to content

Warning during Hardware detection on install.


5 posts in this topic

Recommended Posts

Thank you all who helped so far!


Ok, so I am using the JAS 10.4.8 Intel + AMD Patched image and the Press key to boot OSX comes up. And then it goes thru the black and white text loading of hardware and all looks good. But, right at the end of the hardware detection it says "-Warning: ATA Drive claims flush cache ext feature support but does not claim extended LBA Feature Support" Then it loads the firewire driver and says. "Still waiting for root device"


It just repeats that every few minutes. I let it sit there for a good 45minutes too.


I am using PS/2 Keyboard and mouse... all USB unplugged. As well as with USB disabled in BIOS. I do not see the SMART feature anywhere in this BOIS like on my old machine.




-AMD Athlon X2 5600+

-EVGA nForce 590 Motherboard

-PNY 7600GS 256mb PCIe Video Card


-80GB IDE hard drive (Win XP install)

-250GB IDE (Option 2 if SATA wont work with OSX)

-250GB SATA (primary choice for OSX)

-500GB SATA (storage)

-Pioneer SATA DVD Burner


Should I try disconnecting the SATA hard drives? Any clue what this error is?


Thank you.

Link to comment
Share on other sites

Ok, so i ened up using an old IDE DVD drive and IDE 250GB HDD. It goes into install fine and installs everything. I first selected everything, then just the Kext's / nVidia drivers / main stuff. It finished that whole process but both times after that the install window goes away and im left with just the blue backgrounfnd and menu bar on top still showing the "Installer". At this stage it just sits there doing nothing. I let it sit for about a half hour and still no go. I searched a few pages of the isntall forum but didnt see anything quite like this.


Any ideas, or have you heard of this before? Install ran flawlesssly no hicups or anything until this point.



Link to comment
Share on other sites

I burned with brand new TDK discs. First at full speed then I tried another at 1x and it did the same thing. Its like it finished the install but right before it closes it just stops. At the blue background with the "Installer" menu bar stil up there and no other windows. Any other ideas?

Link to comment
Share on other sites


  • Create New...