Jump to content

Installed MacVidiaDriver 1081; Freezes During Boot


6 posts in this topic

Recommended Posts

My specs:


XFX Nvidia GeForce 7800gt 256mb PCI-Express

AMD Athlon x2 4800+ w/sse3, socket 939

ASUS A8N-SLI Premium

4gb ocz pc 3200 ddr RAM

200gb IDE Maxtor HDD secondary master, one partition



I used the pkg installer to install the macvidia drivers 1081 (update release only). It copied them to extensions directory, and said it needed to reboot. (please note I have had absolutely no other drivers for my graphics that I tried installing before this, or for anything for that matter. All I have is the jas 10.4.8 install with the AMD extensions selected during install).


Anyway, rebooted, and now it goes to the grey apple screen, flashes a couple times, then freezes saying that I need to restart my computer. When I started with -v, the last thing I saw was a message (shoot I forgot... but it was the one about no airport command or key or something).


Any ideas?


Also, is there a command to boot in a safe mode or something?

Link to comment
Share on other sites

Safe mode didn't work. I am trying to boot using


-s command.


And then remove the four files from the




the files are







apparently they aren't just files though, they are directories?


So anyway I tried to use the RM command, but it says they are read only files or something.


Do I need root access? If so, how can I get access to remove these directories/files?


Does it have something to do with sudo or chmod?


Sorry I am new to all of this...

Link to comment
Share on other sites

Hey RAMM, thank you, I really appreciate all your replies and help to my questions.


I had some trouble with this one, though. I followed the instructions in the thread you linked to, but when I went to delete the files, I got the message for each one of them: "Read-only file system"


I booted with -s, and then when the prompt came up I typed sudo -s


So I should have root privelleges? Any idea what the problem is (anyone)?


Thanks a bunch!

Link to comment
Share on other sites

mmm k. I fixed the read only problem by doing this: mount -rw -a


But now when I load, while I don't get the "must reboot" screen, it just stays at the apple screen forever, with the little circular thing still spinning/animating. But it just stays there, and spins, and spins, and spins... forever.


Booted with -v and the last line it stops at is:


skgeosx: setMulticastMode on


So I tried using -x to boot in safe mode. Still hangs at the grey apple screen, with the animated circle thing spinning, spinning, spinning, its little bars attempting to hypnotizing me into a deep sleep of anger and frustration.



*** So I used -x & -v and it looks like now, it says unable to get ethernet address. and then every so often a another line pops up with the DNS responder as if it is going out trying to get access or something??

Link to comment
Share on other sites


  • Create New...