Jump to content

Installs Perfect, But Can't Seem to boot...


4 posts in this topic

Recommended Posts

Alright, first of all, my system specs:


Amd x2 4800+

ASUS A8N-SLI Premium (nforce4)

200gb Maxtor IDE HDD

(( I also have 4 SATA drives that I use under windows, but I am just using my EIDE for Mac osx86 install. ))

XFX Nvidia GeForce 7800gt 256mb RAM

2gb OCZ pc3200 DDR RAM

Creative Audigy 2 ZS Soundblaster


I originally installed 10.4.2 last spring, and just recently have attempted to install the newer JAS 10.4.8 AMD-INTEL with PPF1 (whatever the heck ppf1 is??).




I didn't clear the HDD first, I just booted from DVD to see if it would even work and then I just did an upgrade install and there were seemingly no problems. I went for the reboot, but when I tried to boot from the HDD the comp would freeze hard on the grey apple screen. I tried again using -v. Flashed a bunch of white text scrolling really fast, then black screen and a hard freeze.


So I boot the DVD back in, booted from the DVD, and went through the install again...




I used the Disk Utility and completely erased the disk; I told it the disk type was Mac OS Extended (Journaled) and I gave it a name of "Maxtor_200_Mac" (is there a problem with this name? Should it just be "tiger-x86"? I then installed the Jas OS 10.4.8 to that drive (the only drive available, as SATA drives are not recognized with my mobo).


For the install, I selected that I wanted the AMD ATA kexts (since I have an AMD x2 4800+ venice series (with SSE3), socket 939). I did not select anything from the "common hardware" list as I do not believe that I have GMA hardware / Azilla Audio / Sigmatel Audio / any ATI card. I also do not have a laptop, and the win login thing said "intel only." I did not select anything from the titan nvidia/ATI drivers as I do not believe that I have an nv40 card (unless the GeForce 7800gt is? I thought it was a g70 series).


I DID install essential software as required, printer drivers, additional fonts, language translation, and x11 (what the heck is this?).


So, after the install and reboot, I went to boot from the HDD, and while my BIOS sees the HDD, I couldn't even get the screen that would show the darwin load page. The system just stopped/froze at a screen before getting to that point.




What happen? Why can't I even attempt to load anymore? I selected that HDD to boot from from the boot manager like I always did with 10.4.2. I should mention that previously on 10.4.2 I had installed it via the image file that you transfer to the hard disk from windows (no install DVD) - the old school way. I had previously had an 8gb partition for this. Did this change something when I redid the HDD?



Thanks so much for your time in reading this and responding!




PS more info on the HDD:

-- Partition Scheme: GUID Partition Table

-- Connection ID: Device 0




I also tried using the startup utility within the installer to tell the system to startup using the folder on the partition where I installed. I rebooted, and from the bootloader chose the HDD I installed to put from (rather than the SATA HDD with windows or the DVD drive with the OS install DVD), and got the same result...




PSSS -- I should also add:


the HDD it has booted from has in the past always been the SECONDARY IDE MASTER. I swapped cables around by unplugging my CD drives, so the HDD was my only IDE device plugged in. I made it the PRIMARY MASTER.


Nothing changed.



Also - It shouldn't be a matter of setting a partition flag, as the drive only contains 1 partition (the OS is installed on its own physical HDDs. Windows is installed on a seperate SATA HDD, which I cannot even select as possible drive to install to or run from).

Link to comment
Share on other sites

Thanks - looks like I got a little excited and always hit a key.


BUT, still a problem. I wait for the counter to reach zero, and now I get the following message:


system config file '/com.apple.boot.plist' not found


Seen this one before? Any ideas?


Thanks so much.



PS - I have tried booting the DVD from 2 different internal IDE drivers; one a plain DVD-ROM and the other a DVD+/-RW read/writer. Both give the same message.

Link to comment
Share on other sites

Solved the com.apple.Boot.plist not found problem thanks to this thread:




And JoneSi for pointing me in the right direction... quoted from a PM from him:


the problem lies in the GUID partition table. While this is great for a (real) Mac, its not going to boot on a hackint0sh very well...or at all. We need to install it on an MBR type of partition.


Apparently in the JaS 10.4.8 installer there is bug. If you erase a drive, it formats it with a GUID partition type, which will not work with a hackintosh... you need an MBR to boot from when running a osx86 machine.


I found this wiki article helpful: http://en.wikipedia.org/wiki/GUID_Partition_Table


Hope this helps someone...

Link to comment
Share on other sites


  • Create New...