Jump to content

How to get QE and native resolution on 855GM with Jas 10.4.8PPF1?


4 posts in this topic

Recommended Posts

I'm running Jas 10.4.8 INTEL AMD SSE2 SSE3 on both my laptops. One is like my signature and the other old one has problem enabling the native resolution on the Intel built in video card.



The laptop is like:

Intel Pentium-M 1.4G

Intel 855GM Chipset

256M RAM (just because it's too old)


14' 1400x1050 screen working under 1280x1024x32@60

AC97 working

Intel Pro 100 working

BCM 94318 from my acer working perfectly.




I read from the topic

[HowTo] 1280x800 Full Support, For 830M/845G/852GM/855GM/865G Chipsets

but found that none of the files in this topic is in my system (I get the three 915 files by installing the GMA900 option from Jas' DVD)


How can I get native resolution on this laptop? Or maybe even more, how can I get QE? Does that kinda trick still work?


By the way, any idea about CI with this video card?


THX first to everyone helps & cares about this.

Link to comment
Share on other sites

Managed to find the 830 files in the forum and edited as the tip (I've got a same DEV&VID with him).



But still no resolution or QE.... Maybe because the way 10.4.8 handle the drivers are different?


Anyway, anyone help......

Link to comment
Share on other sites

Processor: Intel Celeron M330 (1.5GHz, 512KB L2 Cache, 400MHz FSB)

Memory: 1GB DDR333 SDRAM. Upgradeable to 2048MB (with discard).

Hard Drive: 40GB ATA-100 removable hard disk drive

Optical Drive: 4x Dual format DVDRW Burner drive (single layer)

LCD Type & Size: Widescreen 15.4" WXGA TFT LCD

LCD Resolution & Colours: 1280 X 800 X 16.7 million colours

Video Memory: up to 64MB shared memory (UMA)

Audio: SoundBlaster Pro compatible with two stereo speakers (MS DirectSound compatible)

Input Devices: 88 key keyboard with 4 easy launch keys. Centrally-located touch-pad pointing device with multi-directional scroll button

Chipset: Intel 852GM

Graphics Accelerator: Intel 852GM - Intel Extreme Graphics


Wireless: Realtek RTL8185 54M 802.11g


I have tried getting this to work before, but I was unable to get touchpad, native resolution or wireless to run.

Link to comment
Share on other sites


  • Create New...