Jump to content

Post-Install (External USB2.0 HDD) Insuff. Power Problem


2 posts in this topic

Recommended Posts

Hello everyone,


I recently purchased an 80 Gb Seagate Barracuda SATA hard drive, and paired it with the Vantec NexStar 3 Hard drive enclosure. After a long bout with the numerous guides on the net, I successfully installed the tiger-x86-flat.img file to the hard-drive. I am running a Dell XPS M1710, with an Intel Core Duo T2500.


When I boot to the USB Storage Device (External Hard Drive), the Darwin bootloader comes up fine, and I run -v to see the information as it boots.


Mostly everything checks out just fine initially in the boot sequence, however the error that hangs the boot (not really hangs, but repeats over and over with the same error) is:


Part 1 of Hub at 0x7d000000 reported error 0xe00002c7 while doing clearing port power feature.


As well as..


The device "IOUSBHubdevice" cannot operate because there is not enough power available.


So, I tried to make sure my BIOS settings were fine, and they were set to USB 2.0 enabled. I have tried every USB port (I knew it was redundant, but I had high hopes for a miracle.), and the error comes up the same each time. Is my hardware just simply incompatible to run OSX86 externally? Do I need to purchase a different enclosure, or am I just hopeless?


Any help is appreciated. Thank you.


Justin Majnarich

Am I way behind on the times here? Is using the method I just described really outdated?


I just found the means to acquire osx86 10.4.8, and have begun the DL.


Just for future reference, is it possible to use the (Presumably newer) method on an External HDD, or will my problem persist?


I have no problem with replacing the 16Gb FAT32 (Shared Ubuntu/WinXP) partition with osx86, if it is possible to do so with, or without (preferably without) wiping the internal HDD.


Sorry for the confusion =)

Link to comment
Share on other sites

  • 4 weeks later...

late reply but I got a Vantec Nextstar 3 as well and I can't even get the thing to boot. I can install 10.4.8 to it, but when I reboot it won't boot of the HDD, says "no boot sector found" ... I installed to another IDE -> USB2 drive and that works fine. anyone have any ideas?


I figured it out, just needed to:


fdisk -e /dev/rdisk1 (CD was 0)

flag 1 (only part on drive)





Link to comment
Share on other sites


  • Create New...