Jump to content

VMware Networking

4 posts in this topic

Recommended Posts

I have installed the JAS 10.7.8 SSE2 SSE3 blah blah...my problem is...


I have tried to get networking in my install for quite some time. Things I have tried:



anddd..i even tried my ethernet cards actual driver for Mac os

RTL8193~ I'm so confused on why this is doing this. I had another version of MacOSX that worked fine with the above Maxxuss..." thingy...but it wouldn't open Itunes...or programs ect. I believe it was called x86-tiger.gz or something (i'm sure you guys know about it)..soooo what do I do? I just want my networking to work like it did in the other version..but i want it in THIS version..


Any ideas?




Link to comment
Share on other sites

You need to edit the .VMX file for your virtual machine. You want to use the e1000 type NIC in the VM config, and then MacOSX will just pick it up and work.


There are messages on this board which explain it in more detail, if you need it.


tiger-x86.tgz is the Deadmoo image. Its fast, but as you noticed, it is an old copy of MacOSX and newer programs don't work with it, so it is pretty useless these days.

Link to comment
Share on other sites

i have same problem.. in vmware internet before installation working.. but before restart system write "Maxxuss problem" and internet cannot work.. i tried editing .wmx and add e1000 but internet cannot work too.. i change brigde network to NAT but is the same problem...


i tried other help's in this forum but nothing :)


Where is problem?


i have: JaS 10.4.7

AMD64 4000+

2GB ram 800mhz

Asus M2N-E SLI

GF 7600 GT

SIS 900 Ethernet 10/100

Link to comment
Share on other sites


  • Create New...