Jump to content

VMware Server 1.0.2 + JaS 10.4.7 Repack - cannot install

2 posts in this topic

Recommended Posts

Hi Folks - I'm new to this and getting quite frustrated.


I have VMware Server 1.0.2 running on a Core 2 Duo and 2 GB RAM under Windows XP Pro SP2. I downloaded the JaS 10.4.7 AMD.Intel Repack.


I've followed all the instrucations from InsanelyMac and anywhere else I can Google. I've made sure that scsi0.present = "FALSE"


I've tried mounting the ISO with Daemon tools and with an image burnt with Nero 7 (the DVD will boot fully to the install in my old IBM R51 Centrino laptop - dunh) so it looks like there isn't an issue there.


Here's the problem: I press F8 on DVD boot and add the -v option (I've also tried -s and -x in every combination). The boot starts with the following:




Darwin/x86 boot v5.0.132

511MB memor7

VESA v2.0 16MB (V M ware, Inc. VBE support 2.0)


Loading Darwin/x86

Loading kernel mach_kernel

Loading HFS+ file: [mach_kernel] from 4320450.

Loading HFS+ file: [mach_kernel] from 4230450.

LoadDrivers: Loading from [/systemLibrary/Extensions.mkext]

Loading HFS+ file: [/system/Library/Extensions.mkext] from 4230450.

Loading HFS+ file: [/system/Library/Extensions.mkext] from 4230450.

Starting darwin/x86


and then it reboots.


I've Googled everywhere (even tried to get the gist out of a German post) without luck.


What have I missed? This is driving me crazy!

Link to comment
Share on other sites


  • Create New...