Jump to content

freezing after the grey logo apple(conroeXfire)

4 posts in this topic

Recommended Posts



i am trying to install Jas 10.4.8 Amd Intel Sse2 Sse3 Patched Mac Osx on a Asrock ConroeXfire with a P4 550 3.4 GHz ans a X600 ATI.

the 1st part of the install worked well, but after restart, i have the grey apple logo, an animated "spinning wheel" which go away and then

nothing happend. i tried with a Nvidia 7600gt it s nearly the same.


In verbose mode i can read "adding brownse domain local" before the screen becomes black forever.


i 've already disabled everythin i could in the bios, my hdd is a Pata.


i 1st think about the video card but it s well recognised "nati: X550/600"

i changed the boot pref to 1028x1768x8 in file /Lib.../com.app...List

if somebody have an idea of what i can do

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
  • 3 weeks later...

I am having the same issue... Installing on a compaq nx9600 laptop with an Intel P4 3.0ghz and ATI Radeon Mobility x300... in verbose mode everything looks just fine, no errors whatsoever and then the screen displays horizontal lines and slowly fades to a solid grey and nothing happens...


I have succsessfully installed on my desktop with an AMD Athlon 64 3000 with an ATI Radeon 9800 pro...


I am at a loss... any suggestions?

Link to comment
Share on other sites


  • Create New...