Jump to content

Freeze on keypress


4 posts in this topic

Recommended Posts

JaS 10.4.8 AMD/Intel build


If I use a PS/2 Keyboard and PS/2 Mouse and disable my onboard USB, I can type is OSX and everything is cool.


If I enable the onboard USB, switch to USB Mouse and PS/2 keyboard, everything works until I try to type, then everything but the mouse cursor freezes. (i used USB mouse and PS/2 keyboard just fine during installation?)


I tried renaming ApplePS2Trackpad.kext and ApplePS2Mouse.kext, but that didn't help. I also tried Logitech's keyboard drivers, that didn't help.


I don't know if this is a USB problem or a PS/2 problem, but it seems like a little of both. I'd rather not buy a USB keyboard, as this seems like it has a simple workaround. I also need USB because the only working sound I can get is with a USB sound card.


Which leads me to the next problem: When I first got the USB sound card, It worked great. iTunes and movies had sound, and in stereo. Now, in the past 2 days, everything appears to be working, but no sound? The mic still works (it seems) and the USB sound card still works in Windows...Ideas?


Thanks for any help.


System (if it's important)


EPoX 9NDA3I mobo (Nforce 3 250)

1GB Kingston 3200

Athlon 64 XP 4000+ San Diego

Logitech Elite PS/2 keyboard

Logitech USB MX310 mouse

ATI x800XT Platinum

external USB sound card


Haven't set it up to dual boot yet, need these last few things working. :)

Link to comment
Share on other sites


  • Create New...