Jump to content

soundbitrate


Koffein
 Share

2 posts in this topic

Recommended Posts

got this problem in quake4 and prey i have no sound i think it has to do with that the only bitrate i can choose from in audio/midi settings is 48000.0 Hz but i seems the game/software wants 44100 Hz

 

this is a´log from Prey

--- Common Initialization Complete ---

------------- Warnings ---------------

during Prey initialization...

WARNING: AudioDeviceSetProperty 260 kAudioDevicePropertyNominalSampleRate 44100 failed. status: tad!

WARNING: sound subsystem disabled

2 warnings

terminal support enabled ( use +set in_tty 0 to disabled )

pid: 213

1024 MB System Memory

256 MB Video Memory

Async thread started

 

my mobo C51GM-M V 1.0

sound is Realtek ALC655 6-Channel audio

Compliant with AC'97 2.3 specification

using AppleAC97Audio.kext

 

http://www.ecs.com.tw/ECSWebSite/Products/...=46&LanID=0

 

any suggestions any1 ???

thx Chris

Link to comment
Share on other sites

  • 4 weeks later...

I'm having the exact same problem... same game (Prey) and same sound. Before the game, I set the audio to 48000 then when I start the game it sounds like chipmunks. I exit the game and my audio has been switched to 44100??

 

I tried opening the game's config file but found nothing useful in there.

Link to comment
Share on other sites

 Share

×
×
  • Create New...