Jump to content

JaS 10.4.8 in VMWare

8 posts in this topic

Recommended Posts



My host system is an AMD Turion based rig, running Linux (Fedora Core 6). I'm using VMware

Workstation 5.5.3.


I can install JaS 10.4.8 (PPF1 & PPF2 iso from the Bay) successfully, but it doesn't boot after the install. It hangs on the grey apple logo while waiting forever for its boot device.


I've tried safe mode, changing the platform to X86PC, and tried explicitely setting the root device. None of this works.


Anyone else seen this and have a solution?

Link to comment
Share on other sites

This could be many things. Make sure u have scsi0.present = "FALSE" thats the most common.


Thanks for the reply


So - Ok, whats the second most common thing? :thumbsup_anim: I'm not on my laptop right now (I'll check in about an hour when I get home) but I'm 99% sure that scsi0 is disabled.


I have a working install of Myzar's 10.4.6 so I can mount my non-functional JaS install, and

fiddle with it easily.

Link to comment
Share on other sites

I have an intel P4 system and I too got the gray-screen hangup. A list of common problems that could cause this would be great for helping trouble-shoot this. Also, if needed, I can either a) do a video of how I set things up (excluding the actually Mac OS install) or :( tell you how I set things up, step-by-step and maybe someone can catch my error.


I'm buying a ProBook soon and really use the OS X system on my PC so I can run parallels to get some stuff ready to transfer over to the laptop (ie: Video files and certain settings).


Thanks for the help in advance.


BTW, I'm trying to install 10.4.8

Link to comment
Share on other sites

my install did the same thing, but with a little bit of research and trying a slew of different tricks. i finally got it running nice and smooth (even the cursor). also remember that everyone is different.


config.version = "8"

virtualHW.version = "4"

scsi0.present = "TRUE"

memsize = "460"

MemAllowAutoScaleDown = "FALSE"

ide0:0.present = "TRUE"

ide0:0.fileName = "Windows NT-000001.vmdk"

ide1:0.present = "FALSE"

ide1:0.fileName = "J:"

ide1:0.deviceType = "cdrom-raw"

floppy0.present = "FALSE"

ethernet0.present = "TRUE"

ethernet0.connectionType = "bridged"

sound.present = "TRUE"

sound.virtualDev = "es1371"

sound.fileName = "SB Audigy 2 ZS Audio [CCC0]"

sound.autodetect = "FALSE"

displayName = "osX"

guestOS = "winnt"

nvram = "Windows NT.nvram"


ide0:0.redo = ""

ethernet0.addressType = "generated"

uuid.location = "56 4d 1e 55 68 9f 0c 5c-a2 a4 1e f2 89 a2 d2 d9"

uuid.bios = "56 4d 1e 55 68 9f 0c 5c-a2 a4 1e f2 89 a2 d2 d9"

ethernet0.generatedAddress = "00:0c:29:a2:d2:d9"

ethernet0.generatedAddressOffset = "0"



workingDir = "."

ide1:0.startConnected = "TRUE"

sharedFolder.maxNum = "2"

sharedFolder0.present = "TRUE"

sharedFolder0.enabled = "TRUE"

sharedFolder0.readAccess = "TRUE"

sharedFolder0.writeAccess = "TRUE"

sharedFolder0.hostPath = "C:\"

sharedFolder0.guestName = "HD (dual boot)"

sharedFolder0.expiration = "never"

sharedFolder1.present = "TRUE"

sharedFolder1.enabled = "TRUE"

sharedFolder1.readAccess = "TRUE"

sharedFolder1.writeAccess = "TRUE"

sharedFolder1.hostPath = "E:\"

sharedFolder1.guestName = "driftwood"

sharedFolder1.expiration = "never"


scsi0:0.present = "TRUE"

scsi0:0.fileName = "J:"

scsi0:0.deviceType = "cdrom-raw"


numvcpus = "1"


tools.remindInstall = "TRUE"

ethernet0.vnet = "VMnet1"

ethernet0.virtualDev = "e1000"


^thats what mine looks like, now if someone could tell me how to get my audio device working ill be forever grateful

Link to comment
Share on other sites

Also, I'm trying to install this on a partition I've made (10 GB) on my C drive. I read in the how-to manual that you are supposed to do the partition in the apple install but obviously I don't want to kill the drive my windows and VMware is running on.


Hopefully you understand that.

Link to comment
Share on other sites

Why not use the image-based-disk in VMWare... Why not create an image of 10Gb in VMWare which holds your virtual disk. There can be *no* damage. Within your virtual machine you may destroy your disk whatever you like.


'no' in the meaning of, it should not damage anything if you run within an disk-image. I'm not responsible for damage if it would happen :rolleyes:


But it's quitte off-topic I guess... :rolleyes:

Link to comment
Share on other sites

Thanks, I wasn't aware that such a feature existed...I'll have to play around and figure that out. Where is it (so I know where to look) when I'm setting things up?




PS: I'm in the process of purchasing my 17" MacBook Pro now, *crosses fingers that a new one doesn't come out right after ordering*

Link to comment
Share on other sites


  • Create New...