Jump to content

USB causes hanging?

1 post in this topic

Recommended Posts

I've got JaS 10.4.8 working right now. Took some work, but it's going. Ok, so here's the problem:


If I disable onboard USB controller in my BIOS, I can boot up just fine, network support, no crashes, working PS/2 keyboard and a PS/2 mouse.


However, if I enable the USB controller in my BIOS, then restart, OSX boots up just a blue screen with a moveable mouse pointer. Makes no difference whether anything is plugged into a USB port or not. In BIOS, I can select USB 1.1 or USB 2.0/1.1 - but that makes no difference. Enabling/disabling USB mouse support makes no difference. Still hangs at that blue screen.


I tried the two common fixes on the forums, as well as downloading the new drivers from Apple, and neither helped.


Here's the strange part: I just got a USB soundcard the other day. I enabled the USB chip in BIOS and booted into XP, and everything was fine. USB sound + mouse both worked. I then rebooted into OSX, and I had working USB sound and mouse right away...then I rebooted, and the computer hangs on boot every time...blue screen. It only worked that one time.


I'm still pretty new to the OSX thing, so this could be really simple.


Any help appreciated.


My system:


EPoX 9NDA3I mobo (NForce 3 chipset, AGP)

AMD Athlon 64 4000+ San Diego (SSE2 & SSE3)

Sapphire ATI Radeon x800 XT Platinum

Western Digital 320gb PATA, Maxtor 320gb PATA, LiteOn 52x cd write/DVD combo, Maxtor 200gb SATA

Logitech PS/2 keyboard, Logitech MX310 mouse (USB to PS/2 adapter)

NForce3 Lan & USB





Thanks in advance. I can't have sound without USB. :)

Link to comment
Share on other sites


  • Create New...