Jump to content

Dual Boot Vista Business and JAS OSX 10.4.8 w/ 10.4.9 update not working


3 posts in this topic

Recommended Posts

I am having some major problems getting my dual boot to work...


My system: see signature...


OSX image: Jas 10.4.8 / 10.4.9 update



Vista Business 32bit on disk0 partiton 1

OSX 10.4.8 on disk0 partiton 2


What I tried:

OSX installed works fine, changed Vista partition to active, can boot into Vista... then did the following to get the Vista dual boot menu by adding chain0.


bcdedit /copy {current} /d “Mac OS X”

Copies information from Vista to use as basis for Mac OS X Boot Loader


bcdedit /enum active

Enumerates the selectable OS' from Vista's Boot Loader


bcdedit /set {YOUR-GUID-HERE} PATH \chain0

Replace {YOUR-GUID-HERE} with the ID that is listed for the Mac OS X under the enumerated list


Rebooted and saw OSX and Vista under the boot menu.... When i try to boot to OSX I get an error.


File: \NST\nst_mac.mbr

Status: 0x000000e

Info: The selected entry could not be loaded because the application is missing or corrupt


So I then boot back into Vista with no problem. I then tried downloading EasyBCD 1.52 and using it. I first removed the OSX entry and then when I put it back, it points to /Deleted partition...


Now I am lost. Any suggestions? If I change the OSX partion to active, I can boot into it, but loose Vista boot menu unless I change it back. Also can anyone point me in the right direction getting the Intel PRO/100 VE Network Connection working?


Thanks in advance.

Link to comment
Share on other sites

The best way use Parallel Desktop to run Windows Vista. Also partition 10G space FAT format to store windows program.


Intel Pro/100VE is working right now check this web to find out

I really do not want to run Vista as a virtual machine in OSX. This would defeat the purpose of having a powerful system to use with Vista, basically crippling my hardware under OSX. I don't need to run both at the same time, but want to dual boot. Is the Jas 10.4.8/9 not capable of this? I have dual booted with vista under older versions of OSX. Do you have a link for the Intel Pro 100VE nic to get it working? I have edited the kext as I have done in earlier versions of OSX but it doesn't work...



Link to comment
Share on other sites


  • Create New...