Jump to content

Basic Problem with Booting Off DVD to install OSX


2 posts in this topic

Recommended Posts

I have a JAS 10.4.8 DVD burned onto a -R and a +R.


I cannot get my desktop to boot of either just to start the installation. <Great start huh>


My Specs are Supported from what i can tell, but its not even getting to the OS install to see, really.


Gigabyte K8NS-Ultra

AMD x2 4400+ <-- Brings me to another question. Do i have to disable a core?


I set the bios to only boot off the CD-ROM drive.


I tried with my Pioneer Slot loading DVD player, no boot.

Also tried with a Pioneer DVD/R drive to no avail. It just goes to the INSERT DISK, NO BOOT DEVICE FOUND MESSAGE


I tried it in my Thinkpad, and hitting F12 brings up the boot options, which I can select the drive to boot. This worked fine.


I need fresh eyes to look at what I am doing wrong.


One note, the Thinkpad only worked with the -R disc, not the +R disc.



Link to comment
Share on other sites

Figured it out


I have installed WinXP under this same config, never had an issue booting off an optical drive.


So the Mobo has onboard RAID and I had enabled all the IDE channels in the RAID config page. So the BIOS was not seeing any optical drive, because it was setup to be part of the RAID. Once i disabled all the IDE channels except the ones connected to my RAID array drives, the BIOS saw the Optical Drives on post, and then on boot.

Link to comment
Share on other sites


  • Create New...