Jump to content

Intel D850EMV2... JAS 10.4.8 Compatible?


6 posts in this topic

Recommended Posts

Hello all,


I have an Intel D850EMV2 mobo with a P4 3GHz and an ATI 9800 AIW.

I would like to do a clean install of the JAS 10.4.8 DVD to a virgin HD.


The only wiki reference I found to this mobo is way back in the 10.4.3 HCL. and it needed th Maxxuss 8F1099 patch v1.1a back then.


Is this motherboard fully supported without patching now?

If this is unknown I'm willing to attempt it and report back my findings.


Any and all information is greatly appreciated.


Thanks. :)

Link to comment
Share on other sites


I'm 58% done DLing JAS 10.4.8 DVD and I will attempt this install tomorrow morning first thing.

If there is anything specific I need to know I'd like to know before hand.

I am going to presume this will work without any patching or dual-booting.


I'm specifically asking about the D850EMV2 motherboard by intel. It has RDRAM instead of SDRAM.

I have an extra HD so I will not be dual-booting. I will follow this guide to start.


I'm also (unfortunately) using an ATI 9700 pro AIW card (128MB). Will this be a problem?

I can't find references to this card but I do find the following similar cards mentioned on the 10.4.8 HCL:


Hardware Name,(VRAM)

Chip-Manufacturer / Board-Manufacturer




Full Work / No Patch


Radeon 9800 Pro (128MB)


Callisto 008beta with JAS 10.4.8 Intel SSE2 Patch.


Mouse tearing partially elimiated with Mouse Locator.

Tested OpenGL with WoW, performace is soso, after return to desktop the cursor flickers and had to reboot.


Any (Using 1280x1024 on 17" LCD)



Radeon 9800 (128MB)


works natively on jas intel/amd patched 10.4.8.





Radeon 9600 Pro EZ (128MB)

ATI by PowerColor

Jas 10.4.8, QE/CI with Callisto008 file and follow directions in FAQ,

Achieved 1900x1200, Device ID 0x4150 Vendor ID 1002


800x600 to 1900x1200



Unfortunately I have no idea what Callisto is and I found no mention of it in the FAQ.

Eagerly awaiting flight...

Link to comment
Share on other sites

OK, I tried to install JAS 10.4.8 DVD to a 40GB IDE drive as primary.

I tried it on an intel D850EMV2 with an ATI Radeon 9700 Pro (128) as well as one an intel D865PERL with an ATI 9600 Pro (128).


On both install attempts I the Mobo was stuck in an infinite reboot loop.

I'd get to the 'press any key' prompt. I would press the spacebar and the machine would reboot.

I tried pressing f8 and typing "-v" at which point the install printed out some text and then rebooted.


Should I try another DVD image. "MacOSX_10.4.6_GoatsecxDVD" maybe?


People, please help. I feel like I am talking to myself. :P

Link to comment
Share on other sites

Still talking to myself in the hopes that I get a response.


I DLed a turrent from Dnoid called "Mac OS X 10.4.9 Intel SSE3 [JaS 10.4.8 AMD-Intel-SSE2-SSE3 with PPF1 & PPF2.iso + JaS.10.4.9.Combo.Update.Intel.SSE3.zip]".


This was more successful than the vanilla 10.4.8 for SSE3 but not by much.


Installing straight from DVD to a fresh 40GB hard drive.

I was able to get through the entire install process to the intel D850EMV2 MoBo with ATI Radeon AIW 9700 Pro (128MB) but upon reboot I would see the gray Apple screen and then the display would shut off.


In the darwin bootloader I tried -v with the same result.

-x would halt on an all gray screen after the Apple logo.

-s would give me the command line which I am not entirely familiar with on OSX. (startx gave me nothing)


Back to Win32 for now.




1. Do I need to have the AGP aperture set to 128MB?

2. If so does it need to be set to that prior to install? (oops?)

3. Is the R300 video core well supported? Am I ever going to get either of these machine to work with this?

4. Is there some preferred IDE setup? (I have the DVD-ROM and the HD set to 'master' on separate IDE channels)


Any and all help is greatly appreciated. (hello?)


Thanks :)

Link to comment
Share on other sites

  • 2 years later...

  • Create New...