Jump to content

ATI chipset: RS482-M socket 754


1 post in this topic

Recommended Posts

Here is some more information about my motherboard. Does anyone have any suggestions? I've done a lot of Google searching and haven't found much.


Socket: 754

North Bridge: ATI® RS482

South Bridge: ATI® SB 400

Realtek ALC655 6-Channel audio

Supports Plug and Play 1.0A, APM 1.2, Multi Boot, DMI

Supports ACPI revision 1.0 specification



ISO used: JAS Intel/AMD SSE2/SSE3 10.4.8 with ppf1 and ppf2




ECS RS482-M754 motherboard (ATI Xpress 200) - System Profiler reports bus speed of 400 mhz


AMD Sempron 3100+ (with SSE3 and 64-bit) 256k cache - recognized by System Profiler


512 MB PC 400 - System Profiler reports it running at 0 mhz


Seagate 7200 RPM 80 GB hard drive IDE - boots, slow, doesn't shut down with latest installation


Western Digital SATA 7200 RPM 160 GB hard drive - not seen


6 channel sound AC97 - not seen or working


Creative SoundBlaster Live 24-bit PCI card - not working or seen


Hawking wifi PCI card - not working or seen


integrated ATI video - not connected or recognized


motherboard LAN - not working or seen (Ethernet is greyed out in Network control panel)


eVGA Nvidia 6800 GS 256 MB video - works with no acceleration when Titan and Natit are not used (both cause kernal panics on boot. Recognized as a 256 MB Nvidia card by System Profiler, but no kext is loaded.



-- I've installed OS X a total of three times. The first installation booted and I tried Natit (with installer) which caused a kernal panic on reboot. I tried repairing permissions with the boot cd but there were no permissions problems. So I installed OS X again, this time with Titan selected for the installation (I didn't use it the first time because it said it's for the NV40 and my card is a NV42). The Titan caused a kernal panic on boot. The third installation booted but the computer refused to shut down. The first installation allowed me to copy files from a flash keychain disk but the mouse/system froze when I tried to eject the disk. The installations take a lot of time, with or without journaling. Hard drive speed seems slow. I've given up on video acceleration and now just want audio to work (as well as being able to shut down the machine). If I can get audio to work I can try to use it with Garageband.


Any help is appreciated!

Link to comment
Share on other sites


  • Create New...