Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Dr. Evil

Installing Darwin x86 on Dell Latitude D620

1 post in this topic

Recommended Posts

I downloaded darwin x86 from apple developer site and burned cd. however, when i try booting from cd, it initially seems to boot but then the system unexpectedly restarts.

 

it restarts when it is loading kernel extension for UFS filesystem (about three line down from when it started booting). also tried -s -x and -v with no success.

 

any suggestions about this? I have never tried darwin on intel hardware.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×