Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

My OSx86 machine lag after I install Natit!

7 posts in this topic

Recommended Posts

Operating System : Mac OS 10.4.8(semthex kernel)

CPU : Intel Pentium D 930 (3.0Ghz Dual Core)

Mainboard : Asrock 775Twins-HDTV R2.0

- Northbridge: ATI Radeon Xpress 200

- Southbridge: ULi 1573

VGA : MSI GeForce 7600GS 256MB DDR II (T2D256EH)

RAM : Samsung DDR II 2GB 667Mhz

HDD : PATA Seagate 300GB

ODD : Benq DW 1650


when i install natit ,both of QE/CI work!! but mouse lag :) (i think other cn work well) can i do for this case?



Edited by other

Share this post

Link to post
Share on other sites



did u managed that to work? I also have the same problem after installing my graphics card. You can hit f8 when the system boots before the grey screen with the apple appears and type in "cpus=1" without the quotes. If that works for you, you can add that to your boot.plist

Share this post

Link to post
Share on other sites

i have the same problem, but i'm using:

P4 630 3GHz, MSI P4N-SLI nForce4 intel ed, 6600GT.

everything is working, except the lagged mouse, i'll try it later.



Share this post

Link to post
Share on other sites

I have the same problem too.

My spec is

Pentium D 820 2.8GHz Dual Core

Giga 945Express i945PE


MSI GeForce 7600GS 256MB


Install Mac OS X using Jas 10.4.8 DVD with semthex 8.8.1 kernel

Tried use the Titan the DVD included but the screens went to sleep every 2 sec.

So I tried to do a clean install and install Natit by run Natit Universal Installer 1.0 pkg

Everything works(QE/CI, Resolutions, dual screen) except mouse lag.

Tried the cpus=1 method but unfortunatly it didn't work...

Tried changing the kernel to Mifki 8.8.1 for SSE3 and non-nx intel cpu(using mifki 8.8.1 for nx will cause system unable to boot) but still with no luck.


And I noticed that when mouse lag there is a terrible delay on all system tasks. eg. the keyboard input. When it lags I even can't input chars in terminal.


Can anyone give a solution?



and sorry if my english is poor :rolleyes:

Edited by Haku Wang

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.