Jump to content

Any idea what could cause this wake from sleep failure on Asus Z790 ProArt? (EFI/Bootrom Failure after last point of entry to sleep)


bhuether
 Share

1 post in this topic

Recommended Posts

Hi, I have a pretty stable setup finally, but a couple unexpected crashes when waking from sleep.  Hardware is Asus Z790 ProArt, BIOS 2202, XMP II on G.Skill Trident Z5 2x32 6400. 14700k. 6950xt.  sn850x 2 TB.

 

One happened yesterday at 17:25

 

I see in Diagnostics Report

 

"Sleep Wake failure in EFI"

 

It contains

 

Sleep Wake failure in EFI

Failure code:: 0x00000000 0x0000001f

Please IGNORE the below stackshot

================================================================

Date/Time:        2024-06-10 17:25:20.155 +0300

OS Version:       ??? ??? (Build ???)

Architecture:     x86_64

Report Version:   49

Incident Identifier: 257436F2-BAED-4184-BA53-45838A4FEFDB

Data Source:      Stackshots

Shared Cache:     B48CFC6B-B7ED-3343-97FB-F5187DC04DF8 slid base address 0x7ff806625000, slide 0x6625000 (System Primary)

Shared Cache:     5A0EA353-00B3-3636-BAD5-BEE77BD6883D slid base address 0x7ff80b9a6000, slide 0xb9a6000 (DriverKit)

 

Event:            Sleep Wake Failure

Duration:         0.00s

Steps:            1

Boot args:        -v keepsyms=1 watchdog=0 debug=0x100 alcid=13 agdpmod=pikera -wegnoigpu -ctrsmt 

 

Time Awake Since Boot: 25s

Process:          swd [374]

Shared Cache:     B48CFC6B-B7ED-3343-97FB-F5187DC04DF8 slid base address 0x7ff806625000, slide 0x6625000 (System Primary)

Architecture:     x86_64

Footprint:        616 KB

Time Since Fork:  0s

Num samples:      1 (1)

Num threads:      1

 

  Thread 0xadb    1 sample (1)    priority 4 (base 4)

  <thread QoS background (requested background), thread darwinbg, process darwinbg, IO tier 2>


--------

If I go into activity log at 17:25 I see process powerd and message


com.apple.message.domain: com.apple.sleepwake.failure

com.apple.message.signature3: Sleep

com.apple.message.signature: EFI/Bootrom Failure after last point of entry to sleep

com.apple.message.value: 15

com.apple.message.summarize: NO

---------


There is nothing under Crash Reports for this date.

 

Some reading suggests maybe RTC issue? Such as what I read on german forum: https://www.hackintosh-forum.de/forum/thread/53915-problem-mit-ruhezustand/

 

I am curious what else could be at play here. Maybe just XMP DDR5 sometimes being trouble?

 

Also, seems usually these sorts of crashes happen on laptops.  I haven't applied the dortania suggested pset commands because first I want to better understand the problem. Could it be that there is too much laptop-ish power management going on? If so, why would a desktop SMBIOS even have Sonoma applying laptop power management practices?

 

thanks

 

----

And yes, USB mapping was done. I did it in USBToolBox and all seems well.

 

 

Config attached.

 

 

 

 

config.plist

Link to comment
Share on other sites

 Share

×
×
  • Create New...