Jump to content

Clover "Memory Modules Misconfigured"

3 posts in this topic

Recommended Posts

I'm aware that there are a couple ways to fix this in OpenCore, but is there a way to fix this in Clover (5149) without just blocking the message, as in using Restrict Events?


I've tried to use something similar to OC's adding memory info into the config.plist, but with Clover I've not had any luck getting rid of the memory error.

Link to comment
Share on other sites

@J Lamp

Theoretically memory modules can be added in Clover the same way as in OpenCore, in the past I did it and it worked fine.
In my opinion, RestrictEvents is a better option. In fact, it is the one recommended by OpenCore developers, preferable to filling the Memory section.

The processes that are blocked by RestricEvents (they are really few) do not cause harm:

  • if you don't use MacBookAir SMBIOS or your CPU is not AMD, 2 of the blocks don't apply
  • if you use MacPro 7,1 SMBIOS the RAM memory tab is better (no empty ghost slots) and the PCI-e tab disappears (this tab is not applicable in our hackintosh)
  • disabling uninitialized disk UI does not harm the system and for many users it is better that way.
  • Like 1
Link to comment
Share on other sites


  • Create New...