Jump to content

Aquantia 107 and 13.2 Fail - Solved

J Lamp

1 post in this topic

Recommended Posts

I'm running my x299 rig with Clover 5150 as an iMac Pro, which overall is completely smooth and stable. I do however have to switch its SMBIOS to an iMac 19 to run updates. That's worked fine till now.


Today I updated to 13.2 and I had a bunch of network weirdness after the update. A few things had been reset for my two network interfaces, I made the changes, rebooted, the changes were gone.


I then deleted the network adapters and added them back, made my changes and they are now sticking after a reboot, however the 10Gb 107 card is now not functioning. Network preferences says the card is up, but it's not. In fact it will show the card as up, even after I unplug the network cable. 


My built in Intel 1G interface is working fine.


I'd normally delete a plist and try again, but when I went looking I have all these extra plists in my /Library/Preferences/SystemConfiguration/1599772710_Screenshot2023-01-24at12_56_09PM.png.1e0b91186ffcea12ef06637ae455ef4e.png





EDIT: I'm not sure in the end what fixed it, but after a few reboots it's working again. It seems the update did something with the networking, but I'm unsure what. I'm just going to chock it up as a fluke.

Edited by J Lamp
Link to comment
Share on other sites


  • Create New...