Jump to content

Dual boot Win 10 -- Mojave, ma Win da schermo nero e cursore lampeggiante


Lello
 Share

1 post in this topic

Recommended Posts

Posted (edited)

Ciao a tutti,

ho avuto un problema con Windows 10, credo un aggiornamento o altro, e così non si è più avviato dando schermata blu con faccina triste.

Ho provato tutte le soluzioni ed alla fine ho staccato l'HD (ne esiste uno per Win ed un HD per OSX) e tramite un altro PC Win ho "installato" win 10 da zero con un sw WintoUsb e da "disco esterno" funziona.

Allora l'ho rimontato dove era prima nel desk ed accade che:

1) se seleziono dal bios l'hd con win boot come primo allora parte; infatti ho fatto tutta la configurazione win 10 fino alla fine.

2( se lo avvio da Clover non va... Schermo nero con cursore in alto a sx

 

Ma soprattutto se da OSX controllo dentro questo HD Win, non vedo le cartelle che di solito stanno in Windows (quindi Windows-- Program Documenti ecc ecc) ma solo 3 o 4 "Boot" e qualcos'altro sconosciuto. Eppure Win 10 è completamente installato (facendolo partire dal boot).

Chiaramente sbaglio, ma non so dove.

Grazie a tutti

 

aggiornamento: mi sono accorto entrando in Windows che l’hard disk è stato partizionato: quindi ho C e D. Forse questo è uno dei motivi Per cui non si vede da Clover. Correggo anche il fatto che le cartelle di Windows non esistono, in effetti esistono tutte ma non so perché D non si vede da OS X

Edited by Lello
Link to comment
Share on other sites

 Share

×
×
  • Create New...