Jump to content

Dell Precision 5510: Unable to use 4k built-in screen with Opencore


11 posts in this topic

Recommended Posts

Posted (edited)

Based on the last config.plist, I tested in the order you specified.
from point 3 I get a picture on the int. display. Yay.

unfortunately the following things don't work now:
the mouse is choppy.
everything has become slower
the PC freezes from time to time.
the ext. monitor is no longer controlled.
the brightness can no longer be controlled

I also did point 4, but it didn't change anything.

Thanks first for the great support. have already thought I have to sell him again.

 

config.plist

Edited by Lametta17

OK, I went through everything again. I have worked through your points again.
I do not get it right.
Only the int. display is working and the system is not running smoothly.
Please again for support.
 

config.plist


OK, I went through everything again and did all steps again with the downloaded config.plist. Unfortunately with the same result.
What is wrong?
(by the way. how can I make a donate for your work).

DevicePrperties.jpeg

NVRAM.jpeg

PlatformInfo.jpeg


In the meantime I have tried all AAPL,ig-platform-id's for this CPU.
With and without:
AAPL00,overwrite-no-connect string.
SMBIOS MBP 13,3 / MBP 13,1
framebuffer-fbmem
framebuffer-stolenmem
boot arg igfxonln=1 / -igfxmlr / agdpmod=pikera / gdpmod=vit9696

Is there still a chance to get the 4k monitor running?


I give up.
have tried (all) possibilities.
i donate 50$ for the following configuration:
4k int. works
HDMI ext. works
Based on OC 070 or newer
Maybe someone can remotely achieve this goal.
 


 Share

×
×
  • Create New...