Jump to content

Hello new here and have XPS 13 9350


mik334
 Share

2 posts in this topic

Recommended Posts

  • Intel® Core? i7-6560U Processor (4M Cache, up to 3.2 GHz), Base speed is 2.2GHz
  • 8GB DDR3L-RS 1866Mhz (On Board)
  • 256GB NVMe Samsung SSD
  • 13.3inch UltraSharp QHD+ (3200x1800) infinity display touch-screen
  • Widescreen HD (720p) webcam
  • Intel® Iris? Graphics 540 video card
  • Dell Wireless DW1820

 

Hello the above text is my specs of XPS 13 9350 that i use

i followed Official opencore guides for windows and made a usb installer. with basic kext,driver, etc.

i tried to disable all possible BIOS settings that can hamper my installation

i booted into the drive successfully and select option 1 as it is my External drive with installer

Apple Logo appears but after at least 5-10% in the progress bar blank screen appears.

Tried again opencore 0.6.4-release to download recovery files and run another test

Same output

Tried again with EFI found on github for xps 9350, same out apple logo and black screen

what could i possible doing wrong


Post a zipped copy of your OpenCore EFI folder.

 

Please note that:

  • Qualcomm QCA6174A-based DW1820 wireless card is not supported and will need to be replaced. Only the Broadcom BCM4350-based DW1820A is supported but it requires essential properties to be injected or it causes issues. See here for details. See here for a list of suitable M.2 cards.
  • not all Samsung NVME SSDs are supported. Identify your exact model to clarify the situation. See here for details.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...