Jump to content

AppleAlc internal mic problem


3 posts in this topic

Recommended Posts

Posted (edited)

Hi..

I’ve been facing issue with internal /line in microphone

AppleALC 

idt92hd87b1/3

Layout id:

12

output :

-int.speaker=work

-headphone=work

 

Input:

-only line-in shown and not work

 

13

Output:

-int.speaker=work

-headphone=work

 

Input:

-only internal has shown up and does not capture any sound

 

1B0AD981-210E-4766-A29F-49BF7A94606F.png.93ebef16f85c1bddd675612009d009b4.png
 

Thats only layoutID that my codec have

 

Any idea?

this is my ioreg

thanks

adimustofa’s MacBook Pro.zip

Edited by Julian_mstfh
21 minutes ago, Hervé said:

Are you using CodecCommander kext alongside Lilu + AppleALC? Please note that the kext usually reauired to be cached, not injected, so you'd have to install it in /L/E or /S/L/E, repair permissions and rebuild your cache.

hi..
 

i use opencore. So all my kext are outside from system


i ever try codeccomander when i was at clover. And it doesnt work either.

Exactly same result 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...