Jump to content

OC 0.6.9 failed to handle GOP


3 posts in this topic

Recommended Posts

(Sorry for my English).

So today I decided to upgrade my system from OC 0.6.6 to 0.6.9.

With Picker = Builtin, the system showed the builtin picker just fine. However, with Picker = External, the system would freeze right before the picker loads. I compared to a successful External boot from another machine and blind-guessing that following these lines, GOP failed to load:

OCAE: Failed to handle GOP, discovering UGA - Unsupported

OCAE: Failed to get screen resolution - Unsupported

Here I have uploaded the current working config.plist from both the versions for comparison.

Here are my laptop specs: Dell Inspiron 7373 (i7373-7443SLV) 

CPU: Intel Core i7-8550u

GPU: Intel UHD Graphics 620

RAM: 16GB

SSD: 256GB Micron SATA SSD

Currently using MacBookPro14,1 SMBios.

Please help, any help is appreciated, thanks in advance

0.6.9 config.plist 0.6.9 log.txt 0.6.6 config.plist 0.6.6 log.txt

14 hours ago, baddles said:

(Sorry for my English).

So today I decided to upgrade my system from OC 0.6.6 to 0.6.9.

With Picker = Builtin, the system showed the builtin picker just fine. However, with Picker = External, the system would freeze right before the picker loads. I compared to a successful External boot from another machine and blind-guessing that following these lines, GOP failed to load:

OCAE: Failed to handle GOP, discovering UGA - Unsupported

OCAE: Failed to get screen resolution - Unsupported

Here I have uploaded the current working config.plist from both the versions for comparison.

Here are my laptop specs: Dell Inspiron 7373 (i7373-7443SLV) 

CPU: Intel Core i7-8550u

GPU: Intel UHD Graphics 620

RAM: 16GB

SSD: 256GB Micron SATA SSD

Currently using MacBookPro14,1 SMBios.

Please help, any help is appreciated, thanks in advance

0.6.9 config.plist 38.72 kB · 2 downloads 0.6.9 log.txt 256 kB · 0 downloads 0.6.6 config.plist 36.7 kB · 0 downloads 0.6.6 log.txt 256 kB · 0 downloads

1.You need to update resources https://github.com/acidanthera/OcBinaryData/tree/master/Resources

2. Fix your config.plist

 635492420_Screenshot.png.38295fd9b852341f6920b13b3a701853.png

Differences.pdf

Sample.plist

3.And then you will see what to do.

8 hours ago, droples said:

1.You need to update resources https://github.com/acidanthera/OcBinaryData/tree/master/Resources

2. Fix your config.plist

 635492420_Screenshot.png.38295fd9b852341f6920b13b3a701853.png

Differences.pdf 386.35 kB · 0 downloads

Sample.plist 33.82 kB · 0 downloads

3.And then you will see what to do.

In 0.6.9 config I did cloned master before booting. Same result tho.

 

For the config, well I did fix those errors eventually after this topic was made, but like I said, the same issue persists.

 

I had to move the cursor/trackpad for the GUI to update, but then the performance seems not as good as 0.6.6.

×
×
  • Create New...