Jump to content

ASUS X99-Deluxe II i7 6950X AMD 290X Big Sur Success


1 post in this topic

Recommended Posts

Posted (edited)

Hardware:

CPU Intel i7 6950X 6 Core @ 4Ghz

ASUS X99-Deluxe-II

SSD Samsung EVO 830 SATA

RAM Corsair 32GB 4*8GB 3333Mhz DDR4

GPU AMD 290X

PSU Coolermaster M2 1000W

 

Software:

Open Core

OSX Big Sur

 

Opencore Installation guide for Broadwell-E High-End desktop was followed.

 

https://dortania.github.io/OpenCore-Install-Guide/

 

Configs - https://dortania.github.io/OpenCore-Install-Guide/config-HEDT/broadwell-e.html#starting-point

BIOS settings: https://dortania.github.io/OpenCore-Install-Guide/config-HEDT/broadwell-e.html#intel-bios-settings

 

SSDT-PLUG

SSDT-EC-USBX

SSDT-RTC0-RANGE

SSDT-UNC

 

KExts

Lilu

VirtualSMD

WhateveGreen

AppleALC

IntelMausi

USBInjectAll

XHCI-unsupported

AirportItlwm

CpuTscSync

 

Here's a link to the EFI I used for the installer USB stick (Debug) and SSD post-install (Release).

 

http://hydraservices.com/files/hackintosh/ASUS-X99-Deluxe-II-i7-6950X-AMD290X/EFI-2021-05-03-Debug.zip

http://hydraservices.com/files/hackintosh/ASUS-X99-Deluxe-II-i7-6950X-AMD290X/EFI-2021-05-03-Release.zip

 

Working:

Graphics

Sound (Speakers and Microphone)

Networking (LAN)

Wifi

USB Mouse + Keyboard

Booting to second HDD with Windows 10 using OpenCore menu.  (OSX SSD unplugged before installing Windows 10 on second SATA SSD)

 

Not-working:

Sleep - it goes to sleep then imediately wakes up again, disabling 'power nap' and 'wake for network' have no effect, not investigated yet.  Advice welcomed.

 


 

Edited by Hydrasworld
  • Like 1
  • Thanks 1
  • Hydrasworld changed the title to ASUS X99-Deluxe II i7 6950X AMD 290X Big Sur Success
×
×
  • Create New...