Jump to content

Hang at black screen after verbose boot on Supermicro X9DR3-LN4F+


3 posts in this topic

Recommended Posts

Hello everyone,

 

I've been trying to hack my Supermicro board, mostly to see how well macOS will work on a system with 16 cores and 32 threads.  Currently, I'm trying to use the latest version of OpenCore, and I've gotten stuck.  At the point when verbose boot would normally disappear and you'd get the apple with the progress bar as the GUI loads up, the system seems to hang, and the Apple never appears.  This system has a Radeon HD 7950 as a GPU, and I've attached both a zip of my EFI folder and a copy of my config.plist directly. 

 

I followed the OC HEDT Guide for Sandy Bridge E all the way through, and it got me to the point where it would hang at a an RTC error.  After adding an IRQ SSDT, boot got passed that and would hang at PCI configuration begin.  Once I added the npci=0x2000 (or 0x3000, they both seem to do the same thing), it would boot to the point described above.  I also tried to add PciRootUID=1, which did nothing.

 

I've actually tried both macOS 10.15 and 11.

 

Please let me know what you think,

 

IlikeTech

 

config.plist

EFI.zip

×
×
  • Create New...