Jump to content

Why does Windows keep taking priority?


4 posts in this topic

Recommended Posts

Hi guys,

 

I'm absolutely not savvy with the Hackintosh world and got experts to install it for me so assume I'm a baby.

 

I'm currently running OpenCore with Big Sur installed on the WDS100T drive and Windows 10 installed on the WDS500G drive.

When it boots up into the OpenCore screen, everything has been set to my preference already - MacOS is automatically the priority and boots automatically within 3 seconds; to boot to Windows, I would have to use the arrow keys to select it within those 3 seconds.

 

Whenever I'm running Mac, there is no issue. However, whenever I boot to Windows (via OpenCore), there is an 80% chance that the next time I turn on my machine, it completely skips the OpenCore screen and goes straight to Windows.

I would have to go to the BIOS screen to change the Boot Options again to having OpenCore as 1st priority. This step always has to be repeated whenever I use Windows, and Windows keeps making itself the 1st priority in the BIOS setup.

Has anyone had any issues like this before? If so, what has worked for you?

 

Please see the photos below for your reference:

 

IMG_4300.jpg

IMG_4297.jpg

Edited by KrustyKrab
1 hour ago, KrustyKrab said:

Hi guys,

 

I'm absolutely not savvy with the Hackintosh world and got experts to install it for me so assume I'm a baby.

 

I'm currently running OpenCore with Big Sur installed on the WDS100T drive and Windows 10 installed on the WDS500G drive.

When it boots up into the OpenCore screen, everything has been set to my preference already - MacOS is automatically the priority and boots automatically within 3 seconds; to boot to Windows, I would have to use the arrow keys to select it within those 3 seconds.

 

Whenever I'm running Mac, there is no issue. However, whenever I boot to Windows (via OpenCore), there is an 80% chance that the next time I turn on my machine, it completely skips the OpenCore screen and goes straight to Windows.

I would have to go to the BIOS screen to change the Boot Options again to having OpenCore as 1st priority. This step always has to be repeated whenever I use Windows, and Windows keeps making itself the 1st priority in the BIOS setup.

Has anyone had any issues like this before? If so, what has worked for you?

 

Please see the photos below for your reference:

 

IMG_4300.jpg

IMG_4297.jpg

Hi I have set the time with 0 to not have the anxiety of being able to move within 3 sec. As for the boot priority from system preferences you should set macos as boot disk and in the bios as 1st boot priorities and disable the windows Boot Manager one

Edited by antuneddu
×
×
  • Create New...