Jump to content

I have an old MBP and SMC is in U mode, not in A mode


2 posts in this topic

Recommended Posts

Hello, 

I have an old MBP Late 2008, and i have all the bad SMC symptoms. ( high speed fans etc )

Also, take note that my battery is old and dead.

If i run dmesg i get " SMC is in U mode, not in A mode"

 

I've tried the technique from the internet to reset the SMC, plus the SMCFlasher from EFI shell, but i get the below error.

 

168475941_1117578931986443_7800717626510444186_n.thumb.jpg.d6d1048ef672f69cf070361a4f686aca.jpg

 

 

Any idees ?

Until now, each time i've had the SMC problem, the only working solution for my was: Left Shift + Option + Ctrl + Power.

Now, if i use that technique, the notebook shuts down and the only way to start it again is to Press PWR 10 seconds without the power cord, 10 seconds again with the power cord plugged in, and then a simple push of Power Button.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...