Jump to content

Cant Select 'Get Info' After Windows Install (Dual Boot)....with windows drives on mac desktop.....help....very weird issue!!!!


1 post in this topic

Recommended Posts

Hi Everyone

I have been on the forum for years but have never posted as all the geniuses on here have always solved my problems!

 

This problem, no matter where I search seems absolutely unique.

 

For years I have been running Mac OS on ancient LGA775 Mobos but they just keep going and I am up to Catalina. After having to become 'homeworkers' I revitalised my two old desktops (quad core CPU 2.85GHZ for £25!!!). The Hackintoshes are not 100% reliable when running Zoom, various USB devices etc and crash occasionally so I installed Win10. This is fine and reliable for Zooming and Teamsing but it has had this weird impact on Catalina.

 

Ever since the install, I cannot select get info (right click) on Catalina (Sierra is fine strangely enough) without the wheel of death and waiting for 5 minutes for get info to appear (or just having to force quit finder). This is happening on both my LGA775 rigs with Catalina / Win10 dual boots.

 

After taking them apart piece by piece I found that disconnecting the Win10 drives solved the problem. I made an automator patch so the Win10 drives do not mount and this sort of works.

 

Has anyone got any idea why this is happening? 

 

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...