Jump to content

OpenCore / Configurator 0.6.8 issue


2 posts in this topic

Recommended Posts

Hello, i noticed opencore has added some new settings for acpi patch section, 2 settings were added for base and base skip, it seems the recent version of OpenCore configurator added support for these settings and it seems to have broken my config abit, any ideas?

2021-03-19 04:01:14.127403 OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
OCS: No schema for Base at 0 index, context <Patch>!
OCS: No schema for BaseSkip at 1 index, context <Patch>!
Serialisation returns 46 errors!

It's not an issue with OpenCore, it's a config.plist issue (missing entries).

 

Open Sample.plis > ACPI > Patch > 0

Mark and copy "Base" and "BaseSkip"

Paste the in each ACPI > Patch Entry of your config

Save

 

46 Patches, huh? AMD Ryzen I guess…

Edited by 5T33Z0

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...