Jump to content

Aorus Z390 pro clover/catalina issues


3 posts in this topic

Recommended Posts

Hi all! 

 

After weeks of toiling I finally got my machine running, but it's down again after an attempt to install my new sapphire vega 64 gpu. I followed AudioGod's latest guides for Clover and was able to install Catalina. The only issue I was having was that bluetooth was working fine for 15 min or so and then stopped working. If I tried to go into bluetooth or airdrop sys prefs it would freeze the machine. I was planning to try and get a custom DSDT but wanted to wait for the GPU install

 

When I attempted to install the vega 64, I disabled the internal gfx card at one point, but realized that was not necessary so I re-enabled it. I double checked that I grabbed the correct EFI that was for vega cards. I had previously removed  agdpmod=pikera from the boot args (when I was using only the IGPU), but tried re-adding it. Throughout my trouble shooting ended up getting stuck in quite a bit to the point that bios was freezing So I had to clear the cmos and reset bios settings. Now I've removed the Vega 64, put all settings back to the way they were, but can no longer get into catalina.

 

Here's my EFI  - I believe the only thing I changed was adding usbinjectall to get my keyboard working

I'm on F12J bios from audiogod with the recommended bios settings.

 

What it's currently doing - zooming through the terminal lines in verbose, no clear indication of errors, and then Internal gfx shuts off and monitor loses signal. I can t 

Here's a video of the verbose log

 

MB: Aorus Z390 pro wifi 

CPU: Intel i9-9900k 

RAM: 2 x 32GB HyperX Predator RBG 3600MHz DDR4 

GPU: Radeon Sapphire RX Vega 64

SSD: Samsung EVO 970 Plus 2TB

WIFI/BT: Fenvi T919

OS: Catalina 

Bootloader: Clover 

 

 

THANK YOU!!!

THANK YOU!!!

THANK YOU!!!

 

thanks for sending that. I gave it a shot. It got me back into catalina, but immediately freezing after that. I opened the .config in sanity checker and it's full of flags and errors. I'm not quite keyed in enough to know where to go from here.  

 

thanks for your guidance. 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...