Jump to content

Catalina incredibly slow in VMWare Workstation 16.1 : a possible fix !


1 post in this topic

Recommended Posts

Hello,

 

I just installed Catalina in VMware Workstation 16.1 ; to avoid disabling Windows' Hyper-V, I upgraded to the latest version of Windows, as recommended here : https://kb.vmware.com/s/article/2146361?lang=en_US .

 

As recommended by VMware, I checked "Disable Side Channel Mitigations for Hyper-V enabled hosts" as explained here : https://kb.vmware.com/s/article/79832 .

 

Then I lost a considerable time with an extremely slow Catalina, thinking it was because I just switched to an AMD CPU while before I was on an Intel CPU.

 

Eventually, out of idea about specific AMD issues, I remembered I had to disable Hyper-V on my Intel CPU, and then did the same thing on the AMD CPU (using this tutorial : https://www.thewindowsclub.com/how-to-use-windows-sandbox-and-vmware-or-virtualbox-together ), and now my VM Catalina is acceptably slow..! :P

 

I hope this message will help other people to not lose time (and hair) like I just did. ^_^

×
×
  • Create New...