Jump to content

LucyRTL8125Ethernet.kext problem with msi Mag B550m Mortar


iRobotRage
 Share

1 post in this topic

Recommended Posts

Hello everyone! First of all I apologize for the English but I will try to do the best I can.
I recently installed my first machine with Hakintosh using the latest version of OpenCore on this date (0.6.5)
Everything went smoothly until I installed the whole thing and tried putting the kext to make the ethernet work.

Later I will write the complete configuration and maybe I also attach the Efi folder. But for the moment I can tell you that the motherboard is a Mag b550m Mortar from msi and uses RealtekĀ® RTL8125B 2.5Gbps

Obviously I tried to install all possible and imaginable kext but nothing ..
As for the problem after installing the kext .. It is that the ethernet port does not light up with the cable inserted ... it is as if it were disabled.
For safety I also checked in the config.plist file if kext was active and everything is normal.

I no longer know what to do to activate the ehternet ..
Ah .. I don't know if it can help but I have Above4g Activated in the bios.
And from the terminal with ifconfig en0 it turns out disabled.

1.PNG

2.PNG

3.PNG

Cattura.PNG

EFI.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...