Jump to content
11 posts in this topic

Recommended Posts

hi everyone, my GTX Titan died this afternoon ... going in purple brown and then nothing.

 

These problems stem from this, for which I am looking for solutions if you have, I searched the net but I am empty-handed.

 

problem n ° 1: I have a GTX 680 which is supposed to be recognized natively according to the dortania guide. I can use it under Clover 5128 and opencore 0.6.6 with catalina but impossible with Big Sur black screen after the choice of the disc, with nevertheless the visible arrow of the mouse which moves. I tried several Shikiva but it gives nothing if you know a bootarg I am a taker.

 

so problem n ° 2: I connected my screen in hdmi to the iGPU HD 530 (I have a skylake) with opencore 0.6.6 it's ok for big sur. BUT not Clover I tried all the ig-platform offered by clover configurator nothing impossible gfix error there too I will be a buyer because I like Clover.

 

 thank you in advance.

GeForce GTX 680 is a Kepler card based on GK104 chip and is therefore expected to work OOB even in Big Sur. Now, Nvidia cards usually require to use the SMBIOS of a Mac equipped with an Nvidia card. You'll have to post more details about your setup arrangement.

 

Re: HDMI out of HD530, you may require to patch one of your iGPU connector for HDMI type but, most importantly, you probably require to bypass AGDP limitations depending on your chosen SMBIOS. You may use WEG boot args such as agdpmod=pikera to that effect. Read it up at WEG GitHub repo.

 

Consult existing threads on the matter such as this one.

thank you very much for the answer. Merci beaucoup, je ne sais pas si nous sommes autorisés à parler français.

i didn't try yet agdpmod=pikera i thought it was for AMD cards, i'm quite ignorant sorry.

i tried with iMac 17,1 witch is my clover setting

and iMacpro 1,1 with opencore, i have certainly missunderstood once again, for me this one dont work with iGPU. but is the one who run my iGPU.

i have the strange feeling that cloverconfigurator sometimes dont change the config.plist when we change the settings with ???

 

my config is : GA-Z170X-UD3, i7-6700 3.4, GTX Titan 6GB, 16GB  RAM , macOS 10.12.4 SSD, 10.15.7 and 11.1 SSD, Clover 5128 and openCore 0.6.5 , W10 SSD

 

config.plist

English only in the International section. You'll be able to post in the French-specific section of the forum once you've reached the necessary member status.

 

Regarding your suspicion that Clover Configurator does not always save the config when you make changes, rest assured it's not the case. Bear in mind that, according to your posted specs, you run multiple SSDs, some with Clover, some with OC, so NVRAM settings applied by OC may clash with Clover. These are possible side effects for Clover unless you clear your NVRAM upon starting/re-starting Clover. I'd avoid switching bootloaders between macOS versions on the same Hackintosh and only stick to one or the other.

4 hours ago, Hervé said:

English only in the International section. You'll be able to post in the French-specific section of the forum once you've reached the necessary member status.

ok copy that, logical. 

 

thank you for the nvram advise, i will avoid.

 

i fix the issue, it was igfxfw=2, i removed this boot arg. and now, clover 5128 boot bigsur, with no ig-platform specification at all.

 

i have to understand now how to make it run with my old gtx 680

 

Edited by odemolay
2 hours ago, Hervé said:

GTX 680 should work with iMac14,1/iMac14,2 SMBIOS.

 

i'm afraid this Smbios don't works with big sur

 

damned i'n stuck 

 

crazy situation 2 kepler cards but not the same GPU, it seems GK 104 for GTX 680 and GK 110 for Titan, guess it's the point, maybe not the same driver, GK 104 is operational for catalina but isn't for big sur.... 

 

we should be able to flash the bios of a titan on a gtx 680 ? 

Edited by odemolay
1 hour ago, Hervé said:

Incorrect, you can use those SMBIOS with boot arg -no_compat_check... There is only 1 set of driver for Kepler cards in macOS.

thank you very much i didn't knew that happy news for "-no_compat_check"

 

for kepler driver,  this is exactly why i am trying to understand why it works with catalina and not with big sur ... to be honest i'm going in circles, i looked but i can't find a specific setting from anywhere. :(

 

this black screen is sad, i can see my mouse arrow moving, but nothing come.

 

anyway your help is very kind 

Edited by odemolay

Black screen can result from several things: incorrect config, natively unsupported output port (eg: VGA). You may just need to inject an adjusted NVCAP value.

thanks i'm gonna study this way, i thought NVCAP value wasn't for Kepler cards. 

i m still surprised that it is working with catalina, with video acceleration and black screen with Bigsur, if it was NVCAP it shouldn't work with both don't you think?

×
×
  • Create New...