Jump to content
Followers 0
lvalenta

OpenCore 0.64 B360N stuck at watchdog status is 0

3 posts in this topic

Recommended Posts

Hi everyone,

I'm switching 2 hackintoshes I manage from Clover to OC (0.64) -> I managed Haswell without any issue but Coffee Lake for some reason doesn't work and I don't know what is wrong as I see nothing extraordinary in logs. Can you please help me?

HW is following:

  • Motherboard: Gigabyte B360N WIFI
  • CPU: CPU Intel Core i5-9400 (2,9 GHz, 9MB, LGA 1151), Coffee Lake Refresh
  • Memory: Kingston 2x8GB DDR4 2666MHz CL13 (HX426C13PB3K2/16) HyperX Predator
  • SSD Samsung 970 EVO, 500GB, M.2 - 2280
  • HDMI-connected LCD display

 

What it shows onscreen is this: https://share.getcloudapp.com/kpuNZGdr
The generated log: https://www.icloud.com/iclouddrive/0AtTeV887gAzwkchr-KntQ92g#opencore-2021-01-04-122625
SanityChecker: https://opencore.slowgeek.com/?file=coffeelake064Ysdgvx&rs=coffeelake064
and EFI: https://www.icloud.com/iclouddrive/0OtYI_wFuOdfi0ndf6OyCPuIw#EFI:

Thank you in advance for any idea you might have!

Share this post

Thank you for your answer, I found some fixes too, tried but didn't look into it properly as I thought that new motherboard would not be considered legacy. I'll look into it more.

 

I implemented XHCI as per https://dortania.github.io/OpenCore-Install-Guide/ktext.html#usb when they mentioned it as needed with B360.

 

And when it comes to iCloud, I basically use only Apple ecosystem and cl.ly for some reason didn't allow me to upload zip or txt (maybe because they implemented some strict limits on i.e. number of files a day: They were much more benevolent when they started :-))

Share this post

×