Jump to content

DVI-D did not work on Mojave


7 posts in this topic

Recommended Posts

system is working fine and I managed to log in and take screenshot while it in black screen and this is it but to get screen work I use -igfxvesa but iGPU did not work it shown only 6 mb and Hackintool shown bus id 0x00 and type dummy 

Screen Shot 2020-12-19 at 10.05.35 AM.png

Screen Shot 2020-12-23 at 1.40.10 PM.png

Intel HD2500 is not supported, only HD4000. You therefore run Mojave in VESA mode (i.e. with very basic graphics support) but you don't and won't have graphics acceleration. You need to add a supported PCIe x16 card for graphics or change your CPU for a model with HD4000 iGPU.

But this black screen exhausted me. In Catalina, Mojave,high seirra even in mountain lion boot up end with black screen in both DVI , VGA no HDMI PORT unfortunately. Do you have any idea what caused this? I tried all possible patch on fb without luck. But DVI  recognized as HDMI in LINUX.

Again, HD2500 has no support so no display output definitions whatsoever. There is no workaround, no patch, no nothing. You need a supported GPU, that's the end of it.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...