Jump to content
Tardar

I'm here - hi guys :)

5 posts in this topic

Recommended Posts

Hey together,

 

now i'm here to share my Hackintosh-Forum knowledge and maybe ask the one or another question :)

 

I have running 2 Hackintoshes (PC and Laptop) - my second laptop actually won't let me install with openCore.

 

See here:

 

My desktop:

AsRock H87 Pro4 with Intel Core I5-4570 @ 3,2Ghz, 24 GB DDR3-RAM, Sapphire RX580 PULSE, OS BigSur (11.0.1), FENVI T919 BCM94360CD (for WLAN and Bluetooth), openCore 0.6.3

2x BENQ LEW3270U (32") Monitore

 

My hackbook:

Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Graphics UHD-620, 16 GB DDR-4, OS BigSur (11.0.1), W-1830 for WLAN and Bluetooth, openCore 0.6.2

 

Actual Project (Lenovo T510):

Lenovo T510 4349KG, Intel i7-620M, 8GB RAM, NVIDIA NVS3100M, (no OS, Setup wohnst start), planned is HighSierra 10.13.6 on openCore 0.6.3

 

 

 

Lets see how we can come together - i'd like it ;)

 

Have a nice day

Tardar

Share this post

22 minutes ago, razor7 said:

I found a lot of helpful information here figuring out how to run macOS on my new laptop, Dell XPS 9310. Unfortunately for me, no support for Intel's Xe GPU, besides the Killer AX500 Wi-Fi, based on Qualcomm's QCA6390.

Share this post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×