Jump to content

Disastrous "restart" after successful install.


1 post in this topic

Recommended Posts

Hi,

 

First of all, sorry as i think i am posting on the wrong sub, but i really had no clue where to put this question on, as i have no idea what exactly the fault is.

 

Summary:

 

The OS installs perfectly fine. After exactly three restarts, i am presented with this error, continuously:

 

disk1: device error.

disk1s1: device error.

void IONVMeController::HandleCompletionError(AppleNVMeRequest *, uint32_t)::5566:DWORD "A VALUE THAT CONSTANTLY CHANGES" NVMeStatus=0x2004

The disk itself is disk0, and disk1 is the APFS Container, the output repeats itself with incredible output speed.

IF i choose to cold-restarts, i get the APFS Container Corruption issues. And many times i did as i thought maybe a restart would fix this.

 

However, i tried seeing if leaving the output go on would do anything, and to my surprise, after 20 minutes, it booted to the Apple Logo Progress, which took another 20 minutes to finish of, and then another 20 minutes to literally log in. The system was extremely laggy, and only when something was called upon memory would it feel a bit faster. Nevertheless, the system is unusable. Even if i make it to the restart button (which takes around 10 minutes), the restart will end up with the APFS Container Corruption.

 

Initially, i had this problem when i upgraded from B10 to B11 or 11.0.1 B1. After that, any update lead to the same. Installing every each of them fresh, never gave me the issue, until the final release (20B29).

 

Curiously, i tried the setup with Catalina, with exactly the same EFI. Works flawlessly with 10 restarts in. I have had this issue with literally all 0.6.3 and 0.6.4 builds, yes, i tried them all. Also, i tried installing all combinations with NVMeFix as well, no difference.

 

Some specs info, although any troubleshoot i did seems to dictate that the issue is somewhere with Big Sur or OC <> Big Sur relations.

 

Dell Latitue e7470 (i5-6200U, 520 iGPU) 16GB DDR4.

SSD1 (Excluded via SSDT due to incompatibility), SSD2 where macOS resides: WD PC SN520 on 2242 format (NVMe but running at x1 lane/speed.) I uncomfortable mounted the 2242 on the 2280 port to see if the lane speed or just the slot is doing the havoc, but i had the same result.

 

Just in case, these are the APFS Container Corruption errors:

 

Spoiler

nx_corruption_detected_int:55: disk1 Container corruption detected by obj_init:2775!
alloc_space_for_write_with_hint:15409: spaceman_alloc() FAILED, err: 92 xid: 22501 paddr: 0 blocks requested: 1 blocks allocated: 0


apfs_vnop_blockmap:13735: disk1s1:0 ### obj-id 738787/738787 err 92 offset 0 size 524208 mapflags 2 destream  
apfs_fsync_internal:10740: disk1s1:0 cluster_push() failed with err 92 on ino
apfs_vfsop_sync:4178: disk1 Container corruption detected by obj_init:2775!
obj_write_prepare:4779: disk1s4:0 oid 1199 flags 0x21a1 0x0 type xid 22501 (cur xid 22501) error allocating

tx_flush_thread:1496: disk1 tx_flush(22501) failed, 92 # 146 (<- this number keeps increasing)

 

 

×
×
  • Create New...