Jump to content

Running Bug Sur on ONDA h310sd3


1 post in this topic

Recommended Posts

Install macOS Big Sur on H310sd3 Board

My PC spec

motherboard :ONDA h310sd3

CPU : intel i3 9100f

DGPU: AMD :RX580 4G

SMBIOS:iMac 19,1

342279721_ScreenShot2020-11-12at10_04_31PM.png.019546e701e155a8998ccad8ec3f8598.png1703257411_ScreenShot2020-11-12at10_11_12PM.png.f6e8e4bcb9dfb861a2b8ab6ebb0404e7.png

https://github.com/linlinger/ONDA-H310SD3-OC-hackintosh

This is my EFI files. It's not a perfect one.

You can have a look there.

This is the end of sharing part.

Tips for installing Big Sur .

First of all,you need to have a working nvram

A working nvram is required  to install macOS Big Sur. The installer will write nvram variables during installation process, maybe macOS Catalina isn't required. So when you have a broken nvram it will keep restarting in second stage installation.Fix up nvram or use a emulated nvram.

On some Boards nvram isn't enabled by default.You need to go to advanced ---> RAM disk configuration add a raw ramdisk file(AMI bios). So don't forget to check it out .

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...