Jump to content

No Quicklook or HDMI Audio, any insight?


2 posts in this topic

Recommended Posts

Hey guys I downgraded from 10.13.6 to 10.12.6 due to a corrupted hard drive from a dying CMOS battery. I bought a brand new 1TB 860 Samsung SSD as my new bootdrive.
I went to down to 10.12.6 because of compatibility issues (pro audio stuff) using a bootable clover drive using Clover Boot Disk Creator. The installation process went absolutely smooth.

But now for the life of me no matter what I try I cant get:

  1. Quicklook to preview audio files or video files (It also seems Quicktime is busted as well, I can open it, but any time I play a video it crashes.) Videos work in VLC mind you, & I can Quicklook image files just fine.
  2. HDMI Audio to come show up in my sound preferences. Both of these things worked just fine in my last set up.


I do get sources in the audio preferences and I do have audio in general, just not HDMI Audio.

Specs:
Mobo: Gigabyte GA-H77n-Wifi
iGPU: Intel 4000 HD
CPU: Intel Core i7 3770k

EFI Folder attached below.

 

EFI.zip

Thanks for your time & effort in helping me figure this out!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...