Jump to content

Gigabyte TRX40 Designare "Shutdown Issue"


6 posts in this topic

Recommended Posts

Using OC 0.6.2 installed Catalina and seems stable. Mouse is sometimes a bit flaky (laggy at times). The main issue is when you do a shutdown the system stays on the desktop with partial shutdown, meaning bar closes and Icons close but still on desktop pic. 

18 hours ago, epxpc01 said:

Using OC 0.6.2 installed Catalina and seems stable. Mouse is sometimes a bit flaky (laggy at times). The main issue is when you do a shutdown the system stays on the desktop with partial shutdown, meaning bar closes and Icons close but still on desktop pic. 

hi

you have to play with your MMIO whitelist

 

check in my signature if you want understand better

 

https://www.macos86.it/topic/3307-trx40-bare-metal-vanilla-patches-yes-it-worksbutproxmox-is-better/?do=findComment&comment=85469

 

Edited by Guest

Thank you so much for your help!  I would like to pay you for help. Please see the attached OC log. I searched for "MMIO" but I do not see any. Text file is attached.

 

How do I Donate?

opencore-2020-10-10-234300.txt

Thank you so much for your help!  I would like to pay you for help. Please see the attached OC log. I searched for "MMIO" but I do not see any. Text file is attached.

 

How do I Donate?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...