Jump to content
2 posts in this topic

Recommended Posts

I'm running macOS Catalina 10.15.7 in a VM which is running in VMWare Workstation 16.0 on Windows 10 Pro (build 2004)
VMware says that the installed version of VMware Tools is not up to date. However, in my opinion it is.
The hardware compatability is set to Workstation 16.x. Changing it to version 15.x does not help.

 

When I run the /Library/Application\ Support/VMware\ Tools/vmware-tools-cli -v command in Terminal (macOS) to check the installed version 

of VMWare Tools it produces the follwing result. See screenshot attachment.

 

Thereafter, If I run an update of the VMware Tools via the Update option in the VM menu option of Workstation 16 and restarts macOS, then Vmware Workstation keeps saying: 'Vmware Tools is not up to date'

 

Someone have a solution to this problem?

Version VMware Tools.png

Sometimes vmware has problems reading the version correctly. If everything works as you need, don't be botherd by it.

 

Anoter solution would be to download the darwin.iso vmware tools see here: 

 

And install them manually...

The newest version: http://softwareupdate.vmware.com/cds/vmw-desktop/fusion/11.5.6/16696540/core/

 

You do not need the pre15 version as you run catalina...

Please report back and Like the post if it helps :-)

Good Luck

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...