Jump to content
cuemaxx

Another 9560 Thunderbolt Question

1 post in this topic

Recommended Posts

Hi,

 

I've got the XPS 15 9560 by DELL running as a Hackintosh for around a year now. Unfortunately, I was never able to get Thunderbolt 3 working. No, I am not talking about Hotplug, it does not work even when plugged in before powering on the computer. I am getting the Clover menu and when I am starting from there, I can observe a beautiful Apple Logo which stays there a very long time, just to boot into a very buggy macOS Mojave. The icons in the top bar are not there and the Thunderbolt device is not working at all. When booting without the Thunderbolt 3 device, everything is working fine. 
I am using a Vega64 in a Razer Core X. I think I used this guide: 

Help is very much appreciated. Attached is my CLOVER-Folder. I have tried SSDT-TB3-V1.aml, SSDT-TYPC.aml, SSDT-THUNDERBOLT.aml and https://github.com/RockJesus/macOS-IOElectrify/

Whatever I tried, nothing changes. As I am not that experienced in the Hackintosh field, I might have forgotten to enable or disable something, idk.

CLOVER.zip

Share this post

×