Jump to content
dannipod

Hardware Acceleration Comet Lake RX580

2 posts in this topic

Recommended Posts

Hey guys, 

 

so two days ago I did my first Opencore Hackintosh on Z490 Comet Lake.

I would love to share it with others since it was an rather "easy" success.

Though one important thing to me still doesn't work: Hardware Acceleration.

 

Since I want to use this Hackintosh for FCPX, Hardware acceleration is really important to me.

 

My specs:

MB: Z490 MPG MSI Gaming Plus

CPU: i5-10400F

RAM: 16GB 3600MHz

GPU: RX580 8GB

Storage: 1TB NVMe SSD

Opencore: 0.6

Mac OS: 10.15.6

 

Since I don't have an iGPU the acceleration through the RX580 is necessary for me, but didn't got it to work yet.

 

I'm using:

Lilu + Whatevergreen

SMBIOS: iMac19,1

 

I tried:

Bootflag shikivga=80/128

SMBIOS: iMacPro1,1

 

Is there a good resource for device-id stuff that I could try? 

Or do you guys have another idea what might fix it?

 

Thx in advance for your help.

 

Bildschirmfoto 2020-08-31 um 19.58.28.png

config.plist

Share this post

×